It runs, twice and there’s audio/video proof!

So tonight after work I came home to get the starter out of the car and took it back to Autozone, fortunately the lifetime warranty was honored! Though I did have to run off to the Autozone Hub to get the replacement starter. The guy at the hub was kind of lost, but he eventually got everything worked out and I headed home with the new (remanufactured) starter.

So the last starter started off working, but after a few days just started spinning without engaging the flywheel, no grinding either. This one, once all wired up worked like a champ. I even got the car started up for a minute or so. I did all this without hooking up the computer, so I didn’t want to spend too much time keeping it running.

So now was the time, time to hookup the laptop and get the video camera out and record the car actually running! Well I am proud to say it was successful, here’s the video below.

Recent Comments

YES! That's what we like to hear! Now let's see it moving on its own power, man!
Posted By: Jesse O'Brien on 6/10/2009 1:52:04 PM

Add Comment

Please add your comment by filling out the field(s) below. Your comment may need to be approved before it becomes visible.
Enter your first name for display with the comment
Enter your last name for display with the comment.
Enter your email address so that we may contact you if necessary. We will also use this for your Gravatar.
Enter the URL to your website. URLs may be removed from comments.
Enter your comment here.
If you can't type Human in, you can't post, plain and simple.
Submit Comment Cancel